Excel: summiere mir eine Listenauswahl nur dann, wenn

lange habe ich getüftelt.. und wieder div. Beispiele gefunden, die irgendwann mal sicher nützlich sind:

https://support.office.com/de-de/article/Funktion-SUMMEWENNS-9dd6179e-cced-41dd-ac38-08fdf5b929e5

 

Aber die Formel

B2 =WENN(ISTZAHL(VERGLEICH(A2;$E$2:$E$10;0));”mach was”;”mach nichts”)

ist dann doch besser:-)

 

Quelle: http://www.ms-office-forum.net/forum/showthread.php?t=244081

Es war einmal.. das Märchen vom Autoausfüllen

mal eben schnell eine Spalte in Excel auto ausfüllen lassen.. Mal eben.. Kein Problem, dachte ich

mir. Aber was nun folgte war eine Sucherrei im Internet..

http://www.excel-nervt.de/tag/autoausfuellen/

http://www.pc-magazin.de/ratgeber/office-excel-2010-felder-automatisch-ausfuellen-tastenkombination-1544418.html

http://www.pc-magazin.de/ratgeber/excel-tipp-datenreihen-manuell-ausfuellen-1313806.html

 

Alles schön und gut.. Und ich habe gelernt, dass Excel komplizierter geworden ist, als es noch im Jahre 2000 der Fall war. Man kann sogar den Faktor um 2 erhöhen. Klickt einfach mal auf das Register “Start”, Füllbereich Reihe und testet mal!

Kalk

Wochenlang wächst der Kalk nun unermüdlich weiter in unserer dusche. . Essig und diverse andere Reinigungsmittel bringen nichts. Es ist zum verrückt werden. In Internet las ich etwas von antikalk . Mal sehen ob das des Rätsel Lösung ist.